Back to overview
Downtime

Content movement failures

Jan 22 at 12:35pm UTC
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service

Resolved
Jan 22 at 04:09pm UTC

The fix has been applied and issue was resolved

Updated
Jan 22 at 03:00pm UTC

Resolution has been identified and the fix is being tested

Created
Jan 22 at 12:35pm UTC

We are facing issue in content movement. Team has been informed and is analysing the problem. Updates will be provided soon.