Back to overview
Degraded

Degraded - Push to production service

Jan 31 at 05:59am UTC
Affected services
DAP (Web) - North America - Push to Production Service
DAP (Web) - EU - Push to Production Service

Resolved
Jan 31 at 06:30am UTC

The failure in Push to Production have been resolved and is being monitored.

Created
Jan 31 at 05:59am UTC

We have identified an issue in our Push to Production and are actively working to resolve it as soon as possible.