Back to overview
Downtime
The dashboard is currently down
Feb 27 at 12:15pm UTC
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard
Resolved
Feb 27 at 12:57pm UTC
This issue has been rectified. The services are up and working fine.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard
Created
Feb 27 at 12:15pm UTC
The team looking into the issue. We will provide the update shortly.
Affected services
DAP (Web/ Desktop) - North America - Studio
DAP (Web/ Desktop) - North America - Dashboard