Back to overview
Degraded
Dashboard login failed
Jul 07 at 02:47am UTC
Affected services
DAP (Web/ Desktop) - North America - Dashboard
Resolved
Jul 07 at 03:19am UTC
The dashboard loading issue has been resolved. The services are now operating normally.
Affected services
Created
Jul 07 at 02:47am UTC
We’re investigating an issue with Dashboard that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services