Back to overview
Downtime
DAP (Web) - EU - Multi Format Outputs and DAP (Web) - EU - Push to Production Service are down
Feb 18 at 09:54am UTC
Affected services
DAP (Web) - EU - Multi Format Outputs
DAP (Web) - EU - Push to Production Service
Resolved
Feb 18 at 09:55am UTC
DAP (Web) - EU - Multi Format Outputs and DAP (Web) - EU - Push to Production Service recovered.
Affected services
Created
Feb 18 at 09:54am UTC
DAP (Web) - EU - Multi Format Outputs and DAP (Web) - EU - Push to Production Service went down.
Affected services